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Olympus BX53 Digital Microscope User Guide

. System Start-up.

. Sign into the log book on the desk (start/end time).
. Turn on (or wake up) the computer and select “USER” and enter the password on the log-in window.
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. Turn on the microscope @, the main control unit@, the Prior remote z-stage controller@, DP26 color camera@, and

Xenon Iamp@ (only if you need it for fluorescence imaging).

. Start cellSens Dimension 228 program.

. Hardware Control and Setting.

. Light path bars©® directs light to eyepiece, camera, or both.

. Select an objective lens by turning the nosepiece turret®) by hand.
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. Halogen lamp dial knob ®controls the brightness of transmission light for bright field viewing. The transmission
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light will be visible from the condenser lens.

. Prior Z-stage Control Box(® moves the stage up or down to focus on specimen. The UP button brings the stage up
close to the objective and DOWN button brings it down quickly. Finer movement of stage can be controlled with the
knob; the extent of the fine movement can be selected High (H), Medium (M), or low (L) by pressing “SPEED” button.
The selected speed appears on the LED screen (Note: DON’T USE the focus knob on the microscope and the ZERO
button on the controller.)
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Remote controller box(9 controls the selection of imaging mode (i.e. BF or Fluorescence (FL)). Use the Mirror
buttons to select an appropriate filter mirror cube for different colors of fluorescence. Press the FL Shutter button to
open or close the mercury arc lamp light shutter.

C. Overview of cellSense program and basic image acquisition.

1.

When the program opens, first set up the program for your imaging needs (i.e. bright-field imaging for
histochemically stained samples or fluorescence imaging for fluorescently labeled samples). Click the Acquisition

window tab /% Acquisition
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Select an objective (start with 5x or 10x objective) by pressing an objective o 0 J{_aox J{_60x ) button. The

stage will lower and a message window will pop up. Turn the objective nosepiece turret?) by hand to put the

matching objective in place. Click OK on the message window (/t is critical to match the magnification with the

objective to obtain correct scale bar).
[_sF_][_pic ][ oari ][ FiTC |
Click one of buttons on the Observation Methods panel for brightfield or fluorescence viewing.

Focus onto the sample by moving stage with Prior z-stage controller or by clicking arrowheads in the Device Units
panel.
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5. Select a camera from the Camera list00: XM10 monochrome camera for fluorescence or DP26 color camera for
bright field. Select Manual or Automatic exposure to obtain better images. With DP26 camera selected, select
Automatic from the white balance mode list.

6. Select Resolution(D as desired. (Note: You can choose a lower resolution for Live/Movie for fast update of live
(active) scene.)

O

. Bright field (or DIC) Image Acquisition

Make sure that DP26 camera is ON and selected from the camera list and that

=

the upper light path bar(2 is pushed in and the lower bar1® is pulled out.

12
2. Click Live |_“"_, button and obtain proper exposure and white balance

(Automatic exposure(4 with Spot 30% region and automatic white balance(
work fine for most cases). Click the button again to stop live viewing.

3. When the setting is satisfactory, click Snap L_*=__Ibutton and save the image
as .vsi or .tif format by clicking the right mouse button over the image tab.
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E. Fluorescence Image Acquisition

1. Click the FL button(D on the remote controller box to use mercury arc lamp light for fluorescence. The light can be

on or off by pressing FL Shutter button on the remote box.
n

4 OBECTIVE P

@,

2. Select an appropriate fluorescence mirror cube by pressing Mirror buttons® in the controller box or clicking any
|_sF_][_pic_ ][ oapi ][ FITC |

one of the Observation Methods buttons (except BF and DIC). The selected mirror will be in

position@. Make sure that the light path bars(® are in correct position (the upper bar at the mid or extended position
and the lower bar pushed in) and XM10 camera is selected.
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3. Let’s take multicolor fluorescence image acquisition with an example stained with DAPI, FITC,

and TxRed fluorophores.

4. Click the Process Manager tab® and check the Automatic Processes (6). Click the

multicolor wheell | button. Click the __AddChamel  » | b +t0n and select DAPI (blue) in

the list. Repeat twice to select FITC (green) and TxRed (red) channels. Click the “plus” sign
next to the camera icon; it will expand to show current exposure setting. Click the Live
button. If Automatic exposure (with Spot 30%) is used, let the program find the appropriate

exposure time. Once the exposure conditions are set, click icon to set these exposure
conditions for DAPI.

5. Click the FITC section on the list and use the Automatic exposure. Wait until it finds an

optimal exposure time and click icon to read the setting. Repeat once more for TXRED

1
channel. Once all the settings are obtained, click the \L/button. It will take three shots
for each channel automatically. The resulting multichannel image, by default, will be saved
as .vsi file in the Libraries>Pictures folder as soon as the acquisition has been completed.
Save the original image files as .vsi format without any manipulation or processing.

6. Images can also be saved as .tiff files. Select Image>Mode>8 bit/Channel menu command
to change the image into 8-bit image. Use File>Save as... menu command to save the image
as one image containing multiple channels. Or use File>Export to>tiff series... command to
save the image as multiple images for each channel.

7. Scale bar can be viewed with View/Scale bar command and the magnification info can be
displayed with View/Info Stamp command. These annotations can’t be saved with your tiff
image. Save the annotated image as JPEG(JFIF)(*.jpg).
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F. Image Processing

1. Once you save the original file, make a duplicate if it is necessary to make any changes in the image for presentation
or publication. Click the Processing window tab /¥ Processing  from the main window tabs, in which the image
histogram and the brightness and contrast of the display can be adjusted.

2. In default, the adjustment of the Histogram or the Display Enhancement applies to all the visible channels. On the

Dimension Selector panel@, you can choose the channels to be visible (eye symbol ®!indicates “visible” and grey-
out eye symbol indicates “invisible”). Click the color channels you want to show and click on the eye symbols to hide
unwanted channels. Then, you can adjust the histogram and the brightness/contrast of the selected channel only.

Adjust Display
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3. To save some overlaid images from a multichannel image you just made as above, there are three ways (note: these
operations will automatically change the image type from 16 bit grayscale to 8 bit color):

(1) Make a composite image as above. From the Edit menu, use Edit/Select All, then Edit/Copy, and then
Edit/Paste As/New Image. This operation will generate a composite image with the same scale bar.

(2) Make a composite image as above. Use Edit/Copy Display to Clipboard and then Edit/Paste As/New Image.
This will create a new image with scale bar in pixel unit (losing some dimensional information).

(3) Select all channels from the Dimension Selector. Use Image/Separate/Channels command to separate the

multichannel image into individual channel images. Then use Image/Combine Channels. In the window,

select channels to be combined and click OK.

Combine Channels W

SupE L

Preview

-l" H x
Inpat Pixel shift
Available images:
[ Images Name Color X Shift Y Shift Intensity
¥ Process_01 - DAPLvsi DAPL 0.0 0.0 50
® Process 01 - TxRED.vsi TxRED __0._0__ DD _50

-

Process_01 - DAPLvsi
Process_01 - TXRED.vsi
P_r_::cess_al - FIT C.vsi

Convert to RGB

X:

Transmission: Y:

No transmission - + Clip edges

[ o Cancel Apply




LMW Microscopy Laboratory Olympus BX53 User Guide |8

F. Acquisition of Z-stack (z-series)

1. A z-stack image contains multiple frames acquired at different focus positions. Click z- Process Manager 73X
o= i Live M 2
stack = | button to display Z stack panel. To set the Start and End limits of a z-stack, ) |
move the stage using the Prior stage controller or by clicking the arrowheads @ in the Start
Process Manager window. First, lower the stage to focus onto a region of interest Camera: XM10
. . X X . Resolution: 1376 x 1038
close to the cover slip and then click Set button@, which will be the End position. Next,
bring up the stage to focus onto a deeper region close to the slide and click Set @) Automatic Processes
Manual Processes
button@, which will the Start position. (Image acquisition will begin at the Start W _ By
position.) & = | &2 | AF
z -
Define: ._Top and bottom |
Start:
: 1129.9 pm
Center: B“’ :
(- ==
1121.5 10 pm ©)
O 1= - 1=
cover sli 2 |
; ' End 113, m
Start Recommended Step Size:
ar () 134pm Apply
2 Step Size: Position:
1.29 pm 1114.2 pm
Z-Slices:
2. The program will automatically recommend a step size @for z-series according to the () 1
objective. Click Apply button to accept this step size or change as you want and apply.
It will calculate the number of z-slices(® accordingly. Extended Focal inaging

3. Click the Start button to capture a z-series. You can combine this function with multicolor imaging. Save the images.

G. Displaying and Converting z-stacks

In the Processing tab, the z-stack image can be manipulated in various ways to generate different views.

. . T M~ 4 (] - = v v o . )

With the navigator bar B4 A J : z ~ ™% vou can navigate different focal
frames of a z-stack. TN =" 'E 7 o8- mE-

You can select a single frame from a z-stack by clicking the right- W 40 (6D setSelection Starting Position

mouse button in a single frame view and selecting Extract Current ’ i = Sejection End Fosition

Frame from the context menu. Select All
You can also select a short range of frames within the stack by using Set Selection : Ch =
Single Frame View
buttons@; determine a new starting position within the stack and click Set Selection [BE) Tile View
Starting Position and choose a new end position and click Set Selection End Position. % i“‘f ":“‘
oxel View

Then choose Tile View. Make sure all the channels are visible (selected). Over an image,
click the right-mouse button and select Extract from the context menu. A new z-stack €3 Maximum Projection over Z
containing only selected frame will be generated as a .vsi file. Save the image. N = Frgsetion

Define Projection...

View Options...
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You can project all the z-stack frames into a single 2D image by selecting Process/Projections/Maximum Z command
from the main menu or Maximum Projection Over Z on the navigator bar menu.

With the Slice View menu, you can display a cross-sectional z-dimension view of an x and y plane. You can view
anywhere by moving the xy cross-hairline to the desired position.

Slice View kR [ Start Page (3 Proce..nvsi (M Proce..6vsi* (M Proce...7.vsi* (M Proce..8.vsi* (M Proce..9vsi*(“l Image_01* (M Proce..9.vsi* | Proce...vsi®\ <0 ¢ b X
S E7E 51 EI 1 = a;\ﬁg M- 44 » ] .1 1z -2 -
Slice Position -1
X Y: 74
265 |2 250 %4 &
Colors =
X: Y: Z
Settings e
Third Axis:
z =

+ | Respect X-Y-Z voxal ratio

Stretch third axis:
W ET

Zoom with interpolation

& Adjust. (& Prope..|™ slice .. /|

. . . . EyEcEzEaE .S . .
With the slice view menu options -’ <) "}‘g B“ , such as Extended Slice !Z, , You can visualize z
dimension view of extended x-y slice position.



